HELP MY DPKG isn’t WORKING


anyone can solve my problem😦

Below is the report

dpkg (subprocess): unable to execute installed post-installation script: Exec format error
dpkg: error processing libgnome2.24-cil (–configure):
subprocess installed post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of f-spot:
f-spot depends on libgnome2.24-cil (>= 2.24.0); however:
Package libgnome2.24-cil is not configured yet.
dpkg: error processing f-spot (–configure):
dependency problems – leaving unconfigured
Setting up firefox (3.6.3+nobinonly-0ubuntu4) …
No apport report written because the error message indicates its a followup error from a previous failure.
dpkg (subprocess): unable to execute installed post-installation script: Exec format error
dpkg: error processing firefox (–configure):
subprocess installed post-installation script returned error exit status 2
No apport report written because MaxReports is reached already
dpkg: dependency problems prevent configuration of firefox-gnome-support:
firefox-gnome-support depends on firefox (= 3.6.3+nobinonly-0ubuntu4); however:
Package firefox is not configured yet.
dpkg: error processing firefox-gnome-support (–configure):
dependency problems – leaving unconfigured
dpkg: dependency problems prevent configuration of gbrainy:
gbrainy depends on libgnome2.24-cil (>= 2.24.0); however:
Package libgnome2.24-cil is not configured yet.
dpkg: error processing gbrainy (–configure):
dependency problems – leaving unconfigured
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
Setting up gdm (2.30.0-0ubuntu5) …
dpkg (subprocess): unable to execute installed post-installation script: Exec format error
dpkg: error processing gdm (–configure):
subprocess installed post-installation script returned error exit status 2
No apport report written because MaxReports is reached already
Setting up python-gnomeapplet (2.30.0-0ubuntu1) …
dpkg (subprocess): unable to execute installed post-installation script: Exec format error
dpkg: error processing python-gnomeapplet (–configure):
subprocess installed post-installation script returned error exit status 2
No apport report written because MaxReports is reached already
dpkg: dependency problems prevent configuration of gnome-mag:
gnome-mag depends on python-gnomeapplet; however:
Package python-gnomeapplet is not configured yet.
dpkg: error processing gnome-mag (–configure):
dependency problems – leaving unconfigured
Setting up gnome-mahjongg (1:2.30.0-0ubuntu6) …
No apport report written because MaxReports is reached already
dpkg (subprocess): unable to execute installed post-installation script: Exec format error
dpkg: error processing gnome-mahjongg (–configure):
subprocess installed post-installation script returned error exit status 2
No apport report written because MaxReports is reached already
Setting up gnome-media (2.30.0-0ubuntu1) …
dpkg (subprocess): unable to execute installed post-installation script: Exec format error
dpkg: error processing gnome-media (–configure):
subprocess installed post-installation script returned error exit status 2
No apport report written because MaxReports is reached already
Setting up speech-dispatcher (0.6.8~unofficial~rc2-0ubuntu3) …
dpkg (subprocess): unable to execute installed post-installation script: Exec format error
dpkg: error processing speech-dispatcher (–configure):
subprocess installed post-installation script returned error exit status 2
No apport report written because MaxReports is reached already
dpkg: dependency problems prevent configuration of python-speechd:
python-speechd depends on speech-dispatcher (>= 0.6.8~unofficial~rc2-0ubuntu3); however:
Package speech-dispatcher is not configured yet.
dpkg: error processing python-speechd (–configure):
dependency problems – leaving unconfigured
Setting up python-pyatspi (1.30.0-0ubuntu2) …
No apport report written because MaxReports is reached already
dpkg (subprocess): unable to execute installed post-installation script: Exec format error
dpkg: error processing python-pyatspi (–configure):
subprocess installed post-installation script returned error exit status 2
No apport report written because MaxReports is reached already
dpkg: dependency problems prevent configuration of gnome-orca:
gnome-orca depends on python-speechd (>= 0.6.2); however:
Package python-speechd is not configured yet.
gnome-orca depends on python-pyatspi (>= 1.22.0) | python-pyatspi2; however:
Package python-pyatspi is not configured yet.
Package python-pyatspi2 is not installed.
dpkg: error processing gnome-orca (–configure):
dependency problems – leaving unconfigured
dpkg: dependency problems prevent configuration of libgnomepanel2.24-cil:
libgnomepanel2.24-cil depends on libgnome2.24-cil (>= 2.24.0); however:
Package libgnome2.24-cil is not configured yet.
dpkg: error processing libgnomepanel2.24-cil (–configure):
dependency problems – leaving unconfigured
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
dpkg: dependency problems prevent configuration of tomboy:
tomboy depends on libgnome2.24-cil (>= 2.24.0); however:
Package libgnome2.24-cil is not configured yet.
tomboy depends on libgnomepanel2.24-cil (>= 2.26.0); however:

dpkg (subprocess): unable to execute installed post-installation script: Exec format errordpkg: error processing libgnome2.24-cil (–configure): subprocess installed post-installation script returned error exit status 2dpkg: dependency problems prevent configuration of f-spot: f-spot depends on libgnome2.24-cil (>= 2.24.0); however:  Package libgnome2.24-cil is not configured yet.dpkg: error processing f-spot (–configure): dependency problems – leaving unconfiguredSetting up firefox (3.6.3+nobinonly-0ubuntu4) …No apport report written because the error message indicates its a followup error from a previous failure.                          dpkg (subprocess): unable to execute installed post-installation script: Exec format errordpkg: error processing firefox (–configure): subprocess installed post-installation script returned error exit status 2No apport report written because MaxReports is reached already                                                              dpkg: dependency problems prevent configuration of firefox-gnome-support: firefox-gnome-support depends on firefox (= 3.6.3+nobinonly-0ubuntu4); however:  Package firefox is not configured yet.dpkg: error processing firefox-gnome-support (–configure): dependency problems – leaving unconfigureddpkg: dependency problems prevent configuration of gbrainy: gbrainy depends on libgnome2.24-cil (>= 2.24.0); however:  Package libgnome2.24-cil is not configured yet.dpkg: error processing gbrainy (–configure): dependency problems – leaving unconfiguredNo apport report written because MaxReports is reached already                                                              No apport report written because MaxReports is reached already                                            Setting up gdm (2.30.0-0ubuntu5) …dpkg (subprocess): unable to execute installed post-installation script: Exec format errordpkg: error processing gdm (–configure): subprocess installed post-installation script returned error exit status 2No apport report written because MaxReports is reached already                                                              Setting up python-gnomeapplet (2.30.0-0ubuntu1) …dpkg (subprocess): unable to execute installed post-installation script: Exec format errordpkg: error processing python-gnomeapplet (–configure): subprocess installed post-installation script returned error exit status 2No apport report written because MaxReports is reached already                                                              dpkg: dependency problems prevent configuration of gnome-mag: gnome-mag depends on python-gnomeapplet; however:  Package python-gnomeapplet is not configured yet.dpkg: error processing gnome-mag (–configure): dependency problems – leaving unconfiguredSetting up gnome-mahjongg (1:2.30.0-0ubuntu6) …No apport report written because MaxReports is reached already                                                              dpkg (subprocess): unable to execute installed post-installation script: Exec format errordpkg: error processing gnome-mahjongg (–configure): subprocess installed post-installation script returned error exit status 2No apport report written because MaxReports is reached already                                                              Setting up gnome-media (2.30.0-0ubuntu1) …dpkg (subprocess): unable to execute installed post-installation script: Exec format errordpkg: error processing gnome-media (–configure): subprocess installed post-installation script returned error exit status 2No apport report written because MaxReports is reached already                                                              Setting up speech-dispatcher (0.6.8~unofficial~rc2-0ubuntu3) …dpkg (subprocess): unable to execute installed post-installation script: Exec format errordpkg: error processing speech-dispatcher (–configure): subprocess installed post-installation script returned error exit status 2No apport report written because MaxReports is reached already                                                              dpkg: dependency problems prevent configuration of python-speechd: python-speechd depends on speech-dispatcher (>= 0.6.8~unofficial~rc2-0ubuntu3); however:  Package speech-dispatcher is not configured yet.dpkg: error processing python-speechd (–configure): dependency problems – leaving unconfiguredSetting up python-pyatspi (1.30.0-0ubuntu2) …No apport report written because MaxReports is reached already                                                              dpkg (subprocess): unable to execute installed post-installation script: Exec format errordpkg: error processing python-pyatspi (–configure): subprocess installed post-installation script returned error exit status 2No apport report written because MaxReports is reached already                                                              dpkg: dependency problems prevent configuration of gnome-orca: gnome-orca depends on python-speechd (>= 0.6.2); however:  Package python-speechd is not configured yet. gnome-orca depends on python-pyatspi (>= 1.22.0) | python-pyatspi2; however:  Package python-pyatspi is not configured yet.  Package python-pyatspi2 is not installed.dpkg: error processing gnome-orca (–configure): dependency problems – leaving unconfigureddpkg: dependency problems prevent configuration of libgnomepanel2.24-cil: libgnomepanel2.24-cil depends on libgnome2.24-cil (>= 2.24.0); however:  Package libgnome2.24-cil is not configured yet.dpkg: error processing libgnomepanel2.24-cil (–configure): dependency problems – leaving unconfiguredNo apport report written because MaxReports is reached already                                                              No apport report written because MaxReports is reached already                                            No apport report written because MaxReports is reached already                          dpkg: dependency problems prevent configuration of tomboy: tomboy depends on libgnome2.24-cil (>= 2.24.0); however:  Package libgnome2.24-cil is not configured yet. tomboy depends on libgnomepanel2.24-cil (>= 2.26.0); however:

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: